找回密码
 免费注册

[通达信指标/源码] [转载]分时对比-没有l2照样抓涨停(副...

0
回复
150
查看
[复制链接]

22

主题

23

帖子

200

积分

超级版主

Rank: 8Rank: 8

积分
200
来源: 2020-5-31 15:44:28 显示全部楼层 |阅读模式
说明:黄柱关注,红箭头出现后出现红柱买入,最佳时间上午10点前。

源码
# z4 A( y# i7 O
  1. 日1:EMA(C,1),COLORFF00FF;
  2. 日:=EMA((H+L+C)/3,1);
  3. 日5:=MA(EMA((H+L+C)/3,1),5);
  4. 日10:=MA(EMA((H+L+C)/3,1),10);
  5. 对比日:EMA(REF(日,240),1),COLORWHITE ;
  6. 对比日5:=MA(EMA(REF(日,240),1),5);
  7. 对比日10:=MA(EMA(REF(日,240),1),10);

  8. 强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 ;
  9. 角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30;
  10. 角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20;
  11. 弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3);

  12. STICKLINE( CROSS(日5,对比日5) AND C>REF(C,150) AND 角,日5*1.05,REF(LLV(对比日,200),200),1,0),COLORRED;

  13. STICKLINE(角2,日5*0.98,REF(LLV(对比日,200),200),1,0),COLORYELLOW;

  14. DRAWICON(CROSS(日1,对比日)AND C>REF(C,240),日1*1.05,1);
  15. DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
复制代码
20200531154142.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 免费注册
电话咨询: 135xxxxxxx
关注微信