找回密码
 免费注册

[通达信指标/源码] [转载]纵横跟庄(通达信版本 副图 源码)

0
回复
138
查看
[复制链接]

53

主题

55

帖子

315

积分

超级版主

Rank: 8Rank: 8

积分
315
来源: 2020-5-31 15:41:07 显示全部楼层 |阅读模式
纵横跟庄源码(通达信版本 副图 源码):


  1. 庄筹:=WINNER(CLOSE)*100;
  2. 筹码集中度:EMA(庄筹,20),COLORRED;
  3. 筹码集中警戒线:EMA(筹码集中度,5),COLORyellow;
  4. 筹码集中生命线:EMA(筹码集中警戒线,5),COLORgreen, linethick1;
  5. STICKLINE(筹码集中度>筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORred;
  6. STICKLINE(筹码集中度<筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORgreen;
  7. STICKLINE(筹码集中警戒线>筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORff00ff;
  8. STICKLINE(筹码集中警戒线<筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORffff00;
  9. A:=CROSS(筹码集中度,筹码集中警戒线);
  10. B:=CROSS(筹码集中警戒线,筹码集中度);
  11. DRAWICON(A,筹码集中度-0.1,10);
  12. DRAWICON(B,筹码集中度+0.1,12);
复制代码
大智慧源码:
  1. 庄筹:=WINNER(CLOSE)*100;
  2. 筹码集中度:EMA(庄筹,20),COLORRED;
  3. 筹码集中警戒线:EMA(筹码集中度,5),COLORyellow;
  4. 筹码集中生命线:EMA(筹码集中警戒线,5),COLORgreen, linethick1;
  5. STICKLINE(筹码集中度>筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORred;
  6. STICKLINE(筹码集中度<筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORgreen;
  7. STICKLINE(筹码集中警戒线>筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORff00ff;
  8. STICKLINE(筹码集中警戒线<筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORffff00;
  9. A:=CROSS(筹码集中度,筹码集中警戒线);
  10. B:=CROSS(筹码集中警戒线,筹码集中度);
  11. DRAWICON(A,筹码集中度-0.1,10);
  12. DRAWICON(B,筹码集中度+0.1,12);
复制代码




思路一,大资金长线稳健操作模式:
个人认为,大资金不宜短线进出,所以长线稳健操作成为首选,在跟庄的问题上,宜选择庄家有钱没货,刚刚出现收集迹象的股票,与庄同时进场,帮助庄家锁仓,耐心等待庄家展开抢筹和拉升行情时获利出局,如下图的数源科技,07年1月初时,股价4元,主力筹码集中度为23%,然后主力筹码集中度出现红球(收集开始),此时进场帮庄锁仓,耐心等待后续的拉升行情+ {, ^2 t' I- s* g8 B' o
0 \5 F( Y' m+ ~5 u
思路二:中资金波段获利模式:中等规模的资金相对比大资金灵活一些,应选择庄家有货有钱的股票操作,如的000923 S宣工,07年2月初股价6元,主力筹码集中度70%左右,主力基本控盘,而且尚有结余资金,此时可跟随庄家的加速收集与拉升节奏,跟随红球出现时的增仓点进场操作,4月中旬时股价10元,主力筹码集中度仍为70%,主力留舱位未增,为以后拉升保存实力,可在红球出现,增仓开始时进场操作,轻松获得大段利润
思路三:小资金短线获利模式:$ J4 {' |: R1 f6 O( [9 G1 K, _
由于小资金机动灵活,可以选择主力高度控盘,做最后拉升时追涨,诀窍是获利止赢,不要等待黄球出现的主力减仓信号,也能获利频频,例如下图的000966长源电力,07年2月5日股价4.5元,主力筹码集中度85%,此时庄家不拉也得拉,可跟随红球出现时的加速增仓拉升迹象进场,后续2月下旬,4月初也连续出现这类机会,是小资金灵活跟庄的理想买点
8 X( \* i# `9 l7 Y# q$ u4 u
另外需要提示的是,对于高位股价与主力筹码集中度产生背离,具备主力出货迹象的股票,一定不要贪图蝇头小利去冒险,如下图的600359,从4月中旬的股价9元多,主力筹码集中度90%开始明显出现背离,到5月底股价涨到将近11元,主力筹码集中度却降到70%,为主力出货的标志,其后的拉升行情短暂而有限,不是理想的操作时机













8 [+ e# K5 C, W) m+ ^3 ]  ^# a
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 免费注册
电话咨询: 135xxxxxxx
关注微信