找回密码
 免费注册

[通达信指标/源码] 30分钟卖出 30分钟买【通达信指标公式】

0
回复
113
查看
[复制链接]

22

主题

23

帖子

200

积分

超级版主

Rank: 8Rank: 8

积分
200
来源: 2020-5-31 15:37:42 显示全部楼层 |阅读模式
本帖最后由 郭炫 于 2020-5-31 15:38 编辑




[通达信指标/源码] 30分钟卖出 30分钟买【通达信指标公式】


  1. TYP:=(HIGH+LOW+CLOSE)/3;
  2. CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
  3. CCI修正1:EMA(EMA(EMA(CCI,2),2),2);
  4. CCI修正2:EMA(EMA(EMA(CCI,3),2),2);

  5. RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  6. K:=SMA(RSV,3,1);
  7. D:=SMA(K,3,1);
  8. J:=3*K-2*D;
  9. K1: EMA(EMA(EMA(K,2),2),2);
  10. D1: EMA(EMA(EMA(D,2),2),2);
  11. J1: EMA(EMA(EMA(J,2),2),2);
复制代码
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 免费注册
电话咨询: 135xxxxxxx
关注微信